WooCommerce Shortcodes – WordPress plugin WordPress插件下载

点击下载

WooCommerce Shortcodes

插件描述

此插件提供TinyMCE下拉按钮,供您使用所有 WooCommerce 短代码。
请参阅WooCommerce 附带的 Shortcodes中的短代码列表。

启动WooCommerce 2.2,此TinyMCE按钮将不再是WooCommerce的一部分,只有使用此插件才能使用。

Requeriments

WordPress 3.9或更高版本.WooCommerce 2.2或更高版本。

Contribute

您可以在我们的 GitHub 页面中为源代码做出贡献。

屏幕截图

WooCommerce Shortcodes下拉按钮
添加产品按钮的示例短代码
添加功能产品短代码的示例

安装

上传插件文件到你的插件文件夹,或使用WordPress内置的Add New Plugin安装程序安装;激活插件;这就准备好了!您现在可以在任何WordPress文本编辑器中使用WooCommerce短代码。

FAQ

安装说明将插件文件上传到您的插件文件夹,或者使用WordPress内置的Add New Plugin安装程序安装;激活插件;这就准备好了!你现在可以在任何WordPress文本编辑器中使用WooCommerce短代码。什么是插件许可?这个插件是在GPL许可下发布的。使用这个插件需要什么?WordPress 3.9或更高版本.WooCommerce 2.2或更高版本。这个插件是如何工作的?只需在TinyMCE编辑器上添加一个下拉按钮即可使用WooCommerce短代码。这个插件不会创建短代码,只需使用WooCommerce 中包含的短代码即可。

评论

发表评论

邮箱地址不会被公开。 必填项已用*标注